<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9mfwka3" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mfwka3";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>BENEFIT BREAKFAST @ 10 (1/6) - KOAM TV 7</title>
<meta name="Description" content="KOAMTV.com provides news, weather and sports for Carthage, Columbus, Girard, Joplin, Lamar, Miami, Neosho, Parsons, Pittsburg and surrounding areas."><meta name="KEYWORDS" content="news, weather, sports, carthage, joplin, miami, neosho, pittsburg, doug heady, dowe quick, heady, quick"><meta name="news_keywords" content="news, weather, sports, carthage, joplin, miami, neosho, pittsburg, doug heady, dowe quick, heady, quick"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/01/6"><meta name="owner" content="KOAM"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="7.4.4.6"><meta name="wn-base" content="IIS17"><meta name="wnreadableurl" content="benefit-breakfast-10-16"><meta property="og:title" content="BENEFIT BREAKFAST @ 10 (1/6)"><meta property="og:type" content="article"><meta property="og:url" content="http://www.koamtv.com/clip/14031553/benefit-breakfast-10-16"><meta property="og:image" content="http://KOAM.images.worldnow.com/images/14031553_VA.jpg"><meta property="og:description" content="KOAMTV.com provides news, weather and sports for Carthage, Columbus, Girard, Joplin, Lamar, Miami, Neosho, Parsons, Pittsburg and surrounding areas."><link rel="canonical" href="http://www.koamtv.com/clip/14031553/benefit-breakfast-10-16"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="BENEFIT BREAKFAST @ 10 (1/6)"><meta name="twitter:description" content="KOAMTV.com provides news, weather and sports for Carthage, Columbus, Girard, Joplin, Lamar, Miami, Neosho, Parsons, Pittsburg and surrounding areas."><meta name="twitter:image" content="http://KOAM.images.worldnow.com/images/14031553_VA.jpg"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="1262786880409955">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.4.6_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://KOAM.images.worldnow.com/interface/css/container-e.css?ver=2018-01-01%2003%3A56%3A17_7.4.4-6">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.4.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.4.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.4.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu657 UL
                    , #menu657 .wnHorizontal { background-color: #000000; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu657 A,
                    #menu657 LI.wnOn .wnSublevel A,
                    #menu657 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu657 UL LI.wnOn { background-color: #000000; color: #ffffff; }
                    #menu657 LI.wnOn A,
                        #menu657 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu657 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu657 .wnSublevel { background-color: #000000;  }
                #menu657 .wnSublevel { border : 1px #000000 solid; }
                        #menu657 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu657 .wnSublevel LI.wnOn { background-color: #000000;  }
                    #menu657 .wnLeft { background: url('http://KOAM.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu657 LI.wnOn .wnLeft { background-image: url('http://KOAM.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu657 .wnRight { background: url('http://KOAM.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 3px; }
                    #menu657 LI.wnOn .wnRight { background-image: url('http://KOAM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu657 .wnRight .wnMiddle { background: url('http://KOAM.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu657 LI.wnOn .wnMiddle { background-image: url('http://KOAM.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu657 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KOAM.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu657 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KOAM',
            affiliateId : '667',
            baseUrl : 'www.koamtv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '71',mdPartnerDomain : 'http://dub.koamtv.com'},
            registrationId : '557011',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KOAM.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.4.6';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='KOAM';
wng_pageInfo.ownerAffiliateId=parseInt('667',10);
wng_pageInfo.containerId=parseInt('14031553',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/14031553/benefit-breakfast-10-16';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='BENEFIT BREAKFAST @ 10 (1/6)';
wng_pageInfo.pageTitle='BENEFIT BREAKFAST @ 10 (1/6) - KOAM TV 7';
wng_pageInfo.pageTitleTag='KOAM TV 7';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKOAM';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOAM'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'nat',split:'30',type:'async',aff:'KOAM'},width:10,height:10,wncc:"News",parent:"WNAd30",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["31"]={id:"31",wnsz:"31",ownerinfo:{oldformat:1,owner:'nat',split:'30',type:'async',aff:'KOAM'},width:11,height:11,wncc:"News",parent:"WNAd31",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KOAM'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KOAM'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
</script>
<script type="text/javascript" src="http://KOAM.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-01%2003%3A56%3A17_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KOAM.config.js?ver=7.4.4.6_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.4.6_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-aa7ESmF1Z7oao";quantserve();</script><noscript><a href="http://www.quantcast.com/p-aa7ESmF1Z7oao" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-aa7ESmF1Z7oao.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript><script type="text/javascript" src="http://ftpcontent.worldnow.com/koam/custom/2012/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/koam/custom/2012/custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKOAM" class="wnContainerType-clip wnCenterAlignment clip"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '152', group: 'Morgan Murphy' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-161' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>BENEFIT BREAKFAST @ 10 (1/6) - KOAM TV 7</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KOAM.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KOAM.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu657" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu657"><li class="wnFirstNode" id="menu657_1-C108915"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_1-C108915"><li class="wnFirstNode" id="menu657_1_1-S12286632"><span><a href="/story/12286632/news-links-mentioned-on-air">News Links</a></span></li><li class="" id="menu657_1_2-C269328"><span><a href="/category/269328/upcoming-events">Upcoming Events</a></span></li><li class="" id="menu657_1_3-S14351238"><span><a href="/story/14351238/apps">Skywatch WX App</a></span></li><li class="" id="menu657_1_4-C124256"><span><a href="/category/124256/road-conditions">Roads</a></span></li></ul></li><li class="" id="menu657_2-C164379"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/164379/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_2-C164379"><li class="wnFirstNode" id="menu657_2_1-C212057"><span><a href="/slideshow">Slideshow Landing Page</a></span></li><li class="" id="menu657_2_2-C150030"><span><a href="/category/150030/koam-tv-program-schedule">Program Schedule</a></span></li><li class="" id="menu657_2_3-C118250"><span><a href="/category/118250/watch-cbs-shows">Watch CBS Shows</a></span></li><li class="" id="menu657_2_4-C166169"><span><a href="/category/166169/cbsnews-livefeed">CBSNews livefeed</a></span></li></ul></li><li class="" id="menu657_3-C230406"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/230406/local-news">Local News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_3-C230406"><li class="wnFirstNode" id="menu657_3_1-S17376704"><span><a href="/story/17376704/mondays-child">Monday's Child</a></span></li><li class="" id="menu657_3_2-C182475"><span><a href="/category/182475/pet-vet-on-call">Pet Vet On Call</a></span></li><li class="" id="menu657_3_3-C300054"><span><a href="/category/300054/special-reports">SPECIAL REPORTS</a></span></li><li class="" id="menu657_3_4-C300049"><span><a href="/category/300049/web-extras">WEB EXTRAS</a></span></li><li class="" id="menu657_3_5-C283285"><span><a href="/category/283285/spotlight-on-branson-2017">Spotlight on Branson - 2017</a></span></li></ul></li><li class="" id="menu657_4-L557237"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://weather.koamtv.com">Sky Watch Weather</a></span></span></span></span></li><li class="" id="menu657_5-C115566"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/115566/sports-moso-mssu-lions-pitt-psu-gorillas">Sports</a></span></span></span></span></li><li class="" id="menu657_6-C150174"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/150174/koam-morning-news">Morning News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_6-C150174"><li class="wnFirstNode" id="menu657_6_1-C272910"><span><a href="/category/272910/morning-news-guest-appearance-request-form">Morning News Guest Appearance Request Form</a></span></li><li class="" id="menu657_6_2-S7461514"><span><a href="/story/7461514/birthdays-anniversaries">Submit Birthdays &amp; Anniversaries</a></span></li></ul></li><li class="" id="menu657_7-L764909"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://koam.wmpsites.com/koam-health-connections/">Health Connections</a></span></span></span></span></li><li class="" id="menu657_8-S12617560"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/12617560/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_8-S12617560"><li class="wnFirstNode" id="menu657_8_1-S14155991"><span><a href="/story/14155991/job-openings-and-eeo-notification">Job Openings</a></span></li><li class="" id="menu657_8_2-S22858612"><span><a href="/story/22858612/on-air-personalities">On Air Personalities</a></span></li><li class="" id="menu657_8_3-S10525798"><span><a href="/story/10525798/dvd-request-form">Request DVD</a></span></li><li class="" id="menu657_8_4-C202509"><span><a href="/category/202509/email-updates">Email Updates</a></span></li></ul></li><li class="" id="menu657_9-C259466"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259466/contests">Contests</a></span></span></span></span></li><li class="" id="menu657_10-C122845"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/122845/closenow-closings-and-cancellations">Closings</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_10-C122845"><li class="wnFirstNode" id="menu657_10_1-L676167"><span><a href="http://closings.koamtv.com">Submit a Cancellation</a></span></li><li class="" id="menu657_10_2-L676169"><span><a href="https://ftpcontent2.worldnow.com/koam/Docs/closings.html">Closings List</a></span></li><li class="" id="menu657_10_3-C124256"><span><a href="/category/124256/road-conditions">Roads</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu657"></div></div></div></div><div id="spacermenu657" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu657', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KOAM.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KOAM.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KOAM.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KOAM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>BENEFIT BREAKFAST @ 10 (1/6)</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoCanvas" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("360");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.flat.silver);
            widgetVideoCanvasCP.SetVariable("clipId", "14031553");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "overlay");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"></div></div><div class="clip-summary-details"><!--Clip Summary--><span></span></div></div><div class="wnItem clip-ad"><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery1", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KOAM.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFooterFirst">
    <h3>News</h3>
    <ul>
      <li><a href="/category/230406/local-news">News</a></li>
      <li><a href="/category/115566/sports-on-koam">Sports</a></li>
      <li><a href="/story/12286632/news-links-mentioned-on-air">Links &amp; Numbers</a></li>
      <li><a href="/story/17376704/mondays-child">Monday's Child</a></li>
      <li><a href="http://moneytalksnews.com">Money Talks</a></li>
      <li><a href="/category/182475/pet-vet">Pet Vet</a></li>
      <li><a href="http://galleries.koamtv.com">Photo Galleries</a></li>
      <li><a href="http://facebook.com/koamfox14">Facebook</a></li>
      <li><a href="http://twitter.com/koamnews">Twitter</a></li>
      <li><a href="/story/7416468/rss-feed-information">RSS</a></li>
    </ul>
  </div>
  <div class="csFooterCol">
    <h3>Morning News</h3>
    <ul>
      <li><a href="/story/7461514/birthdays-anniversaries">Submit Birthday</a></li>
      <li><a href="/category/114503/recipes">Recipes</a></li>
      <li><a href="/category/269328/upcoming-events">Event Calendar</a></li>
      <li><a href="/category/150174/koam-morning-news">Morning Interviews</a></li>
      <li><a href="/category/128706/koam-contests">Contests</a></li>
      <li><a href="/category/272910/morning-news-guest-appearance-request-form">How to be a guest</a></li>
    </ul>
  </div>
  <div class="csFooterCol">
    <h3>Weather</h3>
    <ul>
      <li><a href="http://weather.koamtv.com/">Weather Blog</a></li>
      <li><a href="http://weather.koamtv.com/radar-graphics/">Interactive Radar</a></li>
      <li><a href="http://weather.koamtv.com/current-conditions/">Current Temps</a></li>
      <li><a href="/category/122845/closenow-closings-and-cancellations">Closings</a></li>
      <li><a href="https://play.google.com/store/apps/details?id=com.koam.android.weather&feature=search_result">Android app</a></li>
      <li><a href="http://itunes.apple.com/us/app/koam-weather/id467420396?mt=8">iPad app</a></li>
      <li><a href="http://itunes.apple.com/us/app/koam-wx/id377037081?mt=8">iPhone app</a></li>
      <li><a href="http://www.weathercall.net/koam">WeatherCall</a></li>
    </ul>
  </div>
  <div class="csFooterCol">
    <h3>KOAM</h3>
    <ul>
      <li><a href="/category/150030/koam-tv-program-schedule">On Air Schedule</a></li>
      <li><a href="/story/12617560/about-us">Contact Us</a></li>
      <li><a href="/story/14155991/job-openings-and-eeo-notification">Job Openings</a></li>
      <li><a href="/story/10525798/dvd-request-form">DVD Request Form</a></li>
      <li><a href="/story/12617560/about-us#advertising">Advertise With Us</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/koam-tv" target="_blank">FCC Public File</a></li>
      <li><a href="/story/12166674/closed-captioning-contact-information">Closed Captioning</a></li>
    </ul>
  </div>
  <div class="csFooterCol csFooterLast">
    <img class="csFooterLogo" src="http://ftpcontent.worldnow.com/koam/custom/2012/footer_koam.png" alt="KOAM">
    <p>
      <strong>KOAM - Licensed to Pittsburg, Kansas</strong><br>
      Send tips, ideas and press releases to: <a href="mailto:tips@koamtv.com">tips@koamtv.com</a><br>
      Send newsroom questions or comments to: <a href="mailto:comments@koamtv.com">comments@koamtv.com</a><br>
      Phone: (417) 624-0233 or (620) 231-0400<br>
      Web comments or questions: <a href="mailto:webmaster@koamtv.com">webmaster@koamtv.com</a><br>
      Newsroom Fax: (417) 624-3158<br>
    </p>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com"><img border="0" alt="Powered by WorldNow" 

src="http://ftpcontent.worldnow.com/koam/custom/2012/footer_wn.png"></a>
    All content &copy; Copyright 2000 - 2018 KOAM. All Rights Reserved. For more information on this site, please read our <a 

href="/story/18990/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-5147496-1");pageTracker._initData();pageTracker._trackPageview();</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>