<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9mfwka3" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mfwka3";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>SLIDESHOW: Wild Conference - KOAM TV 7</title>
<meta name="Description" content="It's been a day to remember for nearly 100 Galesburg Middle School students. They traveled thirty minutes to Greenbush for the regional Wild Conference. The student organization focuses on things t..."><meta name="KEYWORDS" content="news, weather, sports, carthage, joplin, miami, neosho, pittsburg, doug heady, dowe quick, heady, quick"><meta name="news_keywords" content="news, weather, sports, carthage, joplin, miami, neosho, pittsburg, doug heady, dowe quick, heady, quick"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/09/28"><meta name="owner" content="KOAM"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.12.2"><meta name="wn-base" content="IIS20"><meta name="wnreadableurl" content="slideshow-wild-conference"><meta property="og:title" content="SLIDESHOW: Wild Conference"><meta property="og:type" content="article"><meta property="og:url" content="http://www.koamtv.com/story/36479000/slideshow-wild-conference"><meta property="og:image" content="http://KOAM.images.worldnow.com/images/15031664_G.jpg"><meta property="og:description" content="It's been a day to remember for nearly 100 Galesburg Middle School students. They traveled thirty minutes to Greenbush for the regional Wild Conference. The student organization focuses on things t..."><link rel="canonical" href="http://www.koamtv.com/story/36479000/slideshow-wild-conference"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="SLIDESHOW: Wild Conference"><meta name="twitter:description" content="It's been a day to remember for nearly 100 Galesburg Middle School students. They traveled thirty minutes to Greenbush for the regional Wild Conference. The student organization focuses on things t..."><meta name="twitter:image" content="http://KOAM.images.worldnow.com/images/15031664_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="1262786880409955">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.12.2_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KOAM.images.worldnow.com/interface/css/container-e.css?ver=2017-05-26%2014%3A11%3A33_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_7.3.12.2" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.12.2"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.12.2"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.12.2"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu657 UL
                    , #menu657 .wnHorizontal { background-color: #000000; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu657 A,
                    #menu657 LI.wnOn .wnSublevel A,
                    #menu657 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu657 UL LI.wnOn { background-color: #000000; color: #ffffff; }
                    #menu657 LI.wnOn A,
                        #menu657 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu657 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu657 .wnSublevel { background-color: #000000;  }
                #menu657 .wnSublevel { border : 1px #000000 solid; }
                        #menu657 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu657 .wnSublevel LI.wnOn { background-color: #000000;  }
                    #menu657 .wnLeft { background: url('http://KOAM.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu657 LI.wnOn .wnLeft { background-image: url('http://KOAM.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu657 .wnRight { background: url('http://KOAM.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 3px; }
                    #menu657 LI.wnOn .wnRight { background-image: url('http://KOAM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu657 .wnRight .wnMiddle { background: url('http://KOAM.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu657 LI.wnOn .wnMiddle { background-image: url('http://KOAM.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu657 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KOAM.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu657 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KOAM',
            affiliateId : '667',
            baseUrl : 'www.koamtv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '71',mdPartnerDomain : 'http://dub.koamtv.com'},
            registrationId : '557011',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KOAM.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.12.2';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KOAM';
wng_pageInfo.ownerAffiliateId=parseInt('667',10);
wng_pageInfo.containerId=parseInt('36479000',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36479000/slideshow-wild-conference';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='SLIDESHOW: Wild Conference';
wng_pageInfo.pageTitle='SLIDESHOW: Wild Conference - KOAM TV 7';
wng_pageInfo.pageTitleTag='KOAM TV 7';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKOAM';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOAM'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["23"]={id:"23",wnsz:"23",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOAM'},width:120,height:240,wncc:"News",parent:"WNAd23",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOAM'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KOAM'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KOAM'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KOAM'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOAM'},width:300,height:150,wncc:"News",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KOAM'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KOAM'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'inline',aff:'KOAM'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KOAM'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[980,30],[970,250],[970,90],[850,30]],application:"banner"};
</script>
<script type="text/javascript" src="http://KOAM.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-26%2014%3A11%3A33_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KOAM.config.js?ver=7.3.12.2_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.12.2_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-aa7ESmF1Z7oao";quantserve();</script><noscript><a href="http://www.quantcast.com/p-aa7ESmF1Z7oao" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-aa7ESmF1Z7oao.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript><script type="text/javascript" src="http://ftpcontent.worldnow.com/koam/custom/2012/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/koam/custom/2012/custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKOAM" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-161' ,"dma":'152' ,"group":'Saga'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>SLIDESHOW: Wild Conference - KOAM TV 7</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KOAM.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KOAM.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu657" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu657"><li class="wnFirstNode" id="menu657_1-C108915"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_1-C108915"><li class="wnFirstNode" id="menu657_1_1-S12286632"><span><a href="/story/12286632/news-links-mentioned-on-air">News Links</a></span></li><li class="" id="menu657_1_2-C269328"><span><a href="/category/269328/upcoming-events">Upcoming Events</a></span></li><li class="" id="menu657_1_3-S14351238"><span><a href="/story/14351238/apps">Skywatch WX App</a></span></li><li class="" id="menu657_1_4-C124256"><span><a href="/category/124256/road-conditions">Roads</a></span></li></ul></li><li class="" id="menu657_2-C164379"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/164379/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_2-C164379"><li class="wnFirstNode" id="menu657_2_1-C212057"><span><a href="/slideshow">Slideshow Landing Page</a></span></li><li class="" id="menu657_2_2-C150030"><span><a href="/category/150030/koam-tv-program-schedule">Program Schedule</a></span></li><li class="" id="menu657_2_3-C118250"><span><a href="/category/118250/watch-cbs-shows">Watch CBS Shows</a></span></li><li class="" id="menu657_2_4-C166169"><span><a href="/category/166169/cbsnews-livefeed">CBSNews livefeed</a></span></li></ul></li><li class="" id="menu657_3-C230406"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/230406/local-news">Local News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_3-C230406"><li class="wnFirstNode" id="menu657_3_1-S17376704"><span><a href="/story/17376704/mondays-child">Monday's Child</a></span></li><li class="" id="menu657_3_2-C182475"><span><a href="/category/182475/pet-vet-on-call">Pet Vet On Call</a></span></li><li class="" id="menu657_3_3-C300054"><span><a href="/category/300054/special-reports">SPECIAL REPORTS</a></span></li><li class="" id="menu657_3_4-C300049"><span><a href="/category/300049/web-extras">WEB EXTRAS</a></span></li><li class="" id="menu657_3_5-C283285"><span><a href="/category/283285/spotlight-on-branson-2016">Spotlight on Branson - 2016</a></span></li></ul></li><li class="" id="menu657_4-L557237"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://weather.koamtv.com">Sky Watch Weather</a></span></span></span></span></li><li class="" id="menu657_5-C115566"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/115566/sports-moso-mssu-lions-pitt-psu-gorillas">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_5-C115566"><li class="wnFirstNode" id="menu657_5_1-S36294363"><span><a href="/story/36294363/full-court-press-questionnaire-2017-18">Full Court Press Questionnaire 2017-18</a></span></li><li class="" id="menu657_5_2-S32720640"><span><a href="/story/32720640/4-state-football-schedules-and-standings">4 State Football Schedules and Standings</a></span></li></ul></li><li class="" id="menu657_6-C150174"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/150174/koam-morning-news">Morning News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_6-C150174"><li class="wnFirstNode" id="menu657_6_1-C272910"><span><a href="/category/272910/morning-news-guest-appearance-request-form">Morning News Guest Appearance Request Form</a></span></li><li class="" id="menu657_6_2-S7461514"><span><a href="/story/7461514/birthdays-anniversaries">Submit Birthdays &amp; Anniversaries</a></span></li><li class="" id="menu657_6_3-C305605"><span><a href="/category/305605/crocktober-2017">Crocktober 2017</a></span></li></ul></li><li class="" id="menu657_7-L764909"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://koam.wmpsites.com/koam-health-connections/">Health Connections</a></span></span></span></span></li><li class="" id="menu657_8-S14351238"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/14351238/apps">Skywatch WX App</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_8-S14351238"><li class="wnFirstNode" id="menu657_8_1-L741914"><span><a href="http://twitter.com/koamnews">@koamnews</a></span></li><li class="" id="menu657_8_2-L468825"><span><a href="http://www.facebook.com/pages/KOAM-TV-FOX14-TV-TELEVISION-CITY/102336081275?ref=ts">Facebook</a></span></li><li class="" id="menu657_8_3-L468826"><span><a href="http://twitter.com/NewsAt9">@FOX14KFJX</a></span></li></ul></li><li class="" id="menu657_9-S12617560"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/12617560/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_9-S12617560"><li class="wnFirstNode" id="menu657_9_1-S14155991"><span><a href="/story/14155991/job-openings-and-eeo-notification">Job Openings</a></span></li><li class="" id="menu657_9_2-S22858612"><span><a href="/story/22858612/on-air-personalities">On Air Personalities</a></span></li><li class="" id="menu657_9_3-S10525798"><span><a href="/story/10525798/dvd-request-form">Request DVD</a></span></li><li class="" id="menu657_9_4-C202509"><span><a href="/category/202509/email-updates">Email Updates</a></span></li></ul></li><li class="" id="menu657_10-C259466"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259466/contests">Contests</a></span></span></span></span></li><li class="" id="menu657_11-C120376"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/120376/lifestyle">Lifestyle</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_11-C120376"><li class="wnFirstNode" id="menu657_11_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu657_11_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu657_11_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu657_11_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu657_11_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu657_11_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu657_11_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu657_11_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu657_11_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu657_11_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu657_11_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu657_11_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu657_11_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu657_12-C122845"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/122845/closenow-closings-and-cancellations">Closings</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_12-C122845"><li class="wnFirstNode" id="menu657_12_1-L676167"><span><a href="https://closings.koamtv.com/">Submit a Cancellation</a></span></li><li class="" id="menu657_12_2-L676169"><span><a href="/category/122845/closenow-closings-and-cancellations">Closings List</a></span></li><li class="" id="menu657_12_3-C124256"><span><a href="/category/124256/road-conditions">Roads</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu657"></div></div></div></div><div id="spacermenu657" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu657', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KOAM.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KOAM.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KOAM.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KOAM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><!--Start of Display Size: Feature - Col 2/3A (29)--><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div class="wnBlock displaySize displaySizeId29" id="DisplaySizeId29"><style type="text/css">
#divWNInfoPane237 {top:270px; left:0px; position:absolute}
#divWNHeadline237 {top:0px; left:0px; position:absolute}
#divWNImageCanvas237 {top:25px; left:0px; position:absolute}
#divWNImageGallery237 {top:268px; left:0px; position:absolute}
#divWNImageGallery237 {background-color: #fff}
#divWNImageGallery237 ul, #divWNImageGallery237 a, #divWNImageGallery237 a:visited { color:#fff; }
#divWNImageCanvas237_addThis {top:46px; left:20px; position:absolute; z-index: -1; background-color: transparent; visibility: hidden; }
#divWNImageCanvas237_adDiv {top:26px; left:1px; position:absolute; z-index: -1; background-color: #fff; overflow: hidden; visibility: hidden; width:430px; height:241px;}
#divWNImageCanvas237_adDiv_close, #divWNImageCanvas237_adDiv_close div {width: 300px; height: 20px; left: 66px; top:0px; position: absolute; z-index: 3; background-color: #DDD; text-align: right; color: #444; font-size: 11px; line-height: 18px; font-family: verdana;}
#divWNImageCanvas237_adDiv_close div {left: 0px; top: 0px;}
#divWNImageCanvas237_adDiv_ad {z-index: 2; width: 300px; height: 250px; left:66px; top:-3.5px; position:absolute; overflow: hidden;}
#divWNWidgetsContainer237 {position:relative}
</style>

<div id="divWNWidgetsContainer237" style="overflow:hidden;height:370px;width:645px;">
<div id="divWNInfoPane237"></div>
<div id="divWNHeadline237"></div>
<div id="divWNImageCanvas237"></div>
<div id="divWNImageCanvas237_adDiv">
    <div id="divWNImageCanvas237_adDiv_close">        <div style="background-color: transparent; text-align: center;">ADVERTISEMENT</div>    </div>
    <div id="divWNImageCanvas237_adDiv_ad"></div>
</div>
<div id="divWNImageCanvas237_addThis">
    <div><a href="http://www.addthis.com/bookmark.php?v=250&pub=xa-4a6f307d7c62c8a7" 
            onmouseover="return addthis_open(this, '', '?widgetId=' + addThisWNDynamicWidgetId, 'Slideshow')" 
            onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0"/></a></div>
</div>
<div id="divWNImageGallery237">
<ul>
   <li><a href="?widgetId=237&slideshowImageId=1">2</a></li>
   <li><a href="?widgetId=237&slideshowImageId=2">3</a></li>
   <li><a href="?widgetId=237&slideshowImageId=3">4</a></li>
   <li><a href="?widgetId=237&slideshowImageId=4">5</a></li>
   <li><a href="?widgetId=237&slideshowImageId=5">6</a></li>
   <li><a href="?widgetId=237&slideshowImageId=6">7</a></li>
   <li><a href="?widgetId=237&slideshowImageId=7">8</a></li>
   <li><a href="?widgetId=237&slideshowImageId=8">9</a></li>
   <li><a href="?widgetId=237&slideshowImageId=9">10</a></li>
   <li><a href="?widgetId=237&slideshowImageId=10">11</a></li>
   <li><a href="?widgetId=237&slideshowImageId=11">12</a></li>
   <li><a href="?widgetId=237&slideshowImageId=12">13</a></li>
   <li><a href="?widgetId=237&slideshowImageId=13">14</a></li>
   <li><a href="?widgetId=237&slideshowImageId=14">15</a></li>
   <li><a href="?widgetId=237&slideshowImageId=15">16</a></li>
   <li><a href="?widgetId=237&slideshowImageId=16">picture 1</a></li>
</ul>
</div>

</div>

<script type="text/javascript">
var wnWidgetId_237;
 if (wnWidgetId_237 == undefined) wnWidgetId_237 = "205721";

var WNInfoPane237 = new WNVideoWidget("WNInfoPane", "divWNInfoPane237");
WNInfoPane237.SetStylePackage("dark");
WNInfoPane237.SetVariable("widgetId", wnWidgetId_237);
WNInfoPane237.SetVariable("addThisDivId", "divWNImageCanvas237_addThis");
WNInfoPane237.SetVariable("incanvasAdDivId", "divWNImageCanvas237_adDiv");
WNInfoPane237.SetVariable("hasDuration", "false");
WNInfoPane237.SetVariable("hasImage", "false");
WNInfoPane237.SetWidth(320);
WNInfoPane237.SetHeight(100);
WNInfoPane237.RenderWidget();

var WNHeadline237 = new WNVideoWidget("WNHeadline", "divWNHeadline237");
WNHeadline237.SetStylePackage("dark");
WNHeadline237.SetVariable("widgetId", wnWidgetId_237);
WNHeadline237.SetVariable("addThisDivId", "divWNImageCanvas237_addThis");
WNHeadline237.SetVariable("incanvasAdDivId", "divWNImageCanvas237_adDiv");
WNHeadline237.SetVariable("slideshowHeadline", "Wild Conference - September 27, 2017");
WNHeadline237.SetVariable("defaultTitleText", "");
WNHeadline237.SetWidth(320);
WNHeadline237.SetHeight(25);
WNHeadline237.RenderWidget();

var WNImageCanvas237 = new WNVideoWidget("WNImageCanvas", "divWNImageCanvas237");
WNImageCanvas237.SetStylePackage("dark");
WNImageCanvas237.SetVariable("widgetId", wnWidgetId_237);
WNImageCanvas237.SetVariable("addThisDivId", "divWNImageCanvas237_addThis");
WNImageCanvas237.SetVariable("incanvasAdDivId", "divWNImageCanvas237_adDiv");
WNImageCanvas237.SetWidth(432);
WNImageCanvas237.SetHeight(243);
WNImageCanvas237.RenderWidget();

var WNImageGallery237 = new WNVideoWidget("WNImageGallery", "divWNImageGallery237");
WNImageGallery237.SetStylePackage("dark");
WNImageGallery237.SetVariable("widgetId", wnWidgetId_237);
WNImageGallery237.SetVariable("addThisDivId", "divWNImageCanvas237_addThis");
WNImageGallery237.SetVariable("incanvasAdDivId", "divWNImageCanvas237_adDiv");
WNImageGallery237.SetVariable("helpPage", "http://www.koamtv.com/story/4925699/player-help");
WNImageGallery237.SetVariable("slideshowHeadline", "Wild Conference - September 27, 2017");
WNImageGallery237.SetVariable("adTag", "News");
WNImageGallery237.addImage("1", "http%3A//KOAM.images.worldnow.com/images/15031252_G.jpg", "2", "", "", "Sep 28, 2017 04:02 PM", "", "");
WNImageGallery237.addImage("2", "http%3A//KOAM.images.worldnow.com/images/15031253_G.jpg", "3", "", "", "Sep 28, 2017 04:02 PM", "", "");
WNImageGallery237.addImage("3", "http%3A//KOAM.images.worldnow.com/images/15031254_G.jpg", "4", "", "", "Sep 28, 2017 04:02 PM", "", "");
WNImageGallery237.addImage("4", "http%3A//KOAM.images.worldnow.com/images/15031255_G.jpg", "5", "", "", "Sep 28, 2017 04:02 PM", "", "");
WNImageGallery237.addImage("5", "http%3A//KOAM.images.worldnow.com/images/15031256_G.jpg", "6", "", "", "Sep 28, 2017 04:02 PM", "", "");
WNImageGallery237.addImage("6", "http%3A//KOAM.images.worldnow.com/images/15031257_G.jpg", "7", "", "", "Sep 28, 2017 04:02 PM", "", "");
WNImageGallery237.addImage("7", "http%3A//KOAM.images.worldnow.com/images/15031258_G.jpg", "8", "", "", "Sep 28, 2017 04:02 PM", "", "");
WNImageGallery237.addImage("8", "http%3A//KOAM.images.worldnow.com/images/15031259_G.jpg", "9", "", "", "Sep 28, 2017 04:02 PM", "", "");
WNImageGallery237.addImage("9", "http%3A//KOAM.images.worldnow.com/images/15031260_G.jpg", "10", "", "", "Sep 28, 2017 04:02 PM", "", "");
WNImageGallery237.addImage("10", "http%3A//KOAM.images.worldnow.com/images/15031261_G.jpg", "11", "", "", "Sep 28, 2017 04:02 PM", "", "");
WNImageGallery237.addImage("11", "http%3A//KOAM.images.worldnow.com/images/15031262_G.jpg", "12", "", "", "Sep 28, 2017 04:02 PM", "", "");
WNImageGallery237.addImage("12", "http%3A//KOAM.images.worldnow.com/images/15031263_G.jpg", "13", "", "", "Sep 28, 2017 04:02 PM", "", "");
WNImageGallery237.addImage("13", "http%3A//KOAM.images.worldnow.com/images/15031264_G.jpg", "14", "", "", "Sep 28, 2017 04:02 PM", "", "");
WNImageGallery237.addImage("14", "http%3A//KOAM.images.worldnow.com/images/15031267_G.jpg", "15", "", "", "Sep 28, 2017 04:02 PM", "", "");
WNImageGallery237.addImage("15", "http%3A//KOAM.images.worldnow.com/images/15031270_G.jpg", "16", "", "", "Sep 28, 2017 04:02 PM", "", "");
WNImageGallery237.addImage("16", "http%3A//KOAM.images.worldnow.com/images/15031271_G.jpg", "picture%201", "", "", "Sep 28, 2017 04:02 PM", "", "");
WNImageGallery237.SetWidth(645);
WNImageGallery237.SetHeight(50);
WNImageGallery237.RenderWidget();

</script>
<noscript>Slideshow: Wild Conference - September 27, 2017</noscript><ul class="wnGroup contentGroup odd last"><div class="wnClear"></div></ul><div class="wnClear"></div></div><!--End of Display Size: Feature - Col 2/3A (29)--><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">SLIDESHOW: Wild Conference</h3>
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, September 28, 2017 5:28 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, September 28, 2017 5:28 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KOAM.images.worldnow.com/images/15031664_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>It's been a day to remember for nearly 100 Galesburg Middle School students. They traveled thirty minutes to Greenbush for the regional Wild Conference. The student organization focuses on things that promote the environment, conservation, and outdoor activities. KOAM Photojournalist Ty Parks gives us a look.&nbsp;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local News</span><a class="wnContent more enabled" href="/category/230406/local-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-09-28 22:30:09"><h4 class="wnContent headline"><a href="/story/36479522/price-cutter-grocery-closing-in-webb-city-workers-offered-jobs-as-sister-stores"><span class="text">Price Cutter Grocery Closing in Webb City, Workers Offered Jobs as Sister Stores</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36479522/price-cutter-grocery-closing-in-webb-city-workers-offered-jobs-as-sister-stores"><span class="text">Price Cutter Grocery Closing in Webb City, Workers Offered Jobs as Sister Stores</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 6:55 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 22:55:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36479522/price-cutter-grocery-closing-in-webb-city-workers-offered-jobs-as-sister-stores"><img border="0" width="90" data-path="http://KOAM.images.worldnow.com/images/15032288_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36479522/price-cutter-grocery-closing-in-webb-city-workers-offered-jobs-as-sister-stores"><img border="0" width="50" data-path="http://KOAM.images.worldnow.com/images/15032288_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; The Price Cutter store in Webb City will shut down in three weeks &nbsp;after experiencing low sales.&nbsp; But part of the store has already closed. &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; The news is taking many by surprise.&nbsp; &nbsp; &nbsp;&nbsp;</p></span><a class="more" href="/story/36479522/price-cutter-grocery-closing-in-webb-city-workers-offered-jobs-as-sister-stores"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; The Price Cutter store in Webb City will shut down in three weeks &nbsp;after experiencing low sales.&nbsp; But part of the store has already closed. &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; The news is taking many by surprise.&nbsp; &nbsp; &nbsp;&nbsp;</p></span><a class="more" href="/story/36479522/price-cutter-grocery-closing-in-webb-city-workers-offered-jobs-as-sister-stores"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2017-09-28 04:07:32"><h4 class="wnContent headline"><a href="/story/36471390/4-staters-discuss-new-gop-tax-plan"><span class="text">4-Staters Discuss New GOP Tax Plan</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36471390/4-staters-discuss-new-gop-tax-plan"><span class="text">4-Staters Discuss New GOP Tax Plan</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 12:07 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 04:07:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36471390/4-staters-discuss-new-gop-tax-plan"><img border="0" width="90" data-path="http://KOAM.images.worldnow.com/images/15025065_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36471390/4-staters-discuss-new-gop-tax-plan"><img border="0" width="50" data-path="http://KOAM.images.worldnow.com/images/15025065_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Simplification is a major theme of the GOP's latest proposed tax plan. That's something with which Joplin tax specialist David Cheek agrees.&nbsp;</p></span><a class="more" href="/story/36471390/4-staters-discuss-new-gop-tax-plan"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Simplification is a major theme of the GOP's latest proposed tax plan. That's something with which Joplin tax specialist David Cheek agrees.&nbsp;</p></span><a class="more" href="/story/36471390/4-staters-discuss-new-gop-tax-plan"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-09-27 22:42:19"><h4 class="wnContent headline"><a href="/story/36469615/apartments-for-mental-illness-patients-changing-lives"><span class="text">Apartments for Mental Illness Patients Changing Lives</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36469615/apartments-for-mental-illness-patients-changing-lives"><span class="text">Apartments for Mental Illness Patients Changing Lives</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 27 2017 6:42 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-27 22:42:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36469615/apartments-for-mental-illness-patients-changing-lives"><img border="0" width="90" data-path="http://KOAM.images.worldnow.com/images/15022458_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36469615/apartments-for-mental-illness-patients-changing-lives"><img border="0" width="50" data-path="http://KOAM.images.worldnow.com/images/15022458_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An apartment building in Joplin is credited with changing lives. Magnolia Heights marked its tenth anniversary today.&nbsp; The housing is helping people with chronic mental illness.&nbsp;</p></span><a class="more" href="/story/36469615/apartments-for-mental-illness-patients-changing-lives"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An apartment building in Joplin is credited with changing lives. Magnolia Heights marked its tenth anniversary today.&nbsp; The housing is helping people with chronic mental illness.&nbsp;</p></span><a class="more" href="/story/36469615/apartments-for-mental-illness-patients-changing-lives"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2017-09-27 00:17:57"><h4 class="wnContent headline"><a href="/story/36459811/phs-student-hit-by-car-in-crosswalk-results-in-call-for-slower-speed-zone-flashing-lights"><span class="text">PHS Student Hit by Car in Crosswalk Results in Call for Slower Speed Zone & Flashing Lights</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36459811/phs-student-hit-by-car-in-crosswalk-results-in-call-for-slower-speed-zone-flashing-lights"><span class="text">PHS Student Hit by Car in Crosswalk Results in Call for Slower Speed Zone & Flashing Lights</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, September 26 2017 8:17 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-27 00:17:57 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36459811/phs-student-hit-by-car-in-crosswalk-results-in-call-for-slower-speed-zone-flashing-lights"><img border="0" width="90" data-path="http://KOAM.images.worldnow.com/images/15013254_G.jpg" title="accident victim" alt="accident victim"></a><span class="caption left width90"><span class="text">accident victim</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36459811/phs-student-hit-by-car-in-crosswalk-results-in-call-for-slower-speed-zone-flashing-lights"><img border="0" width="50" data-path="http://KOAM.images.worldnow.com/images/15013254_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&nbsp;&nbsp;&nbsp;&nbsp; A crosswalk next to Pittsburg high school is the focus of concern for the city and the district. Gabriel Norton was hit by a car there Monday.&nbsp;&nbsp;</p></span><a class="more" href="/story/36459811/phs-student-hit-by-car-in-crosswalk-results-in-call-for-slower-speed-zone-flashing-lights"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&nbsp;&nbsp;&nbsp;&nbsp; A crosswalk next to Pittsburg high school is the focus of concern for the city and the district. Gabriel Norton was hit by a car there Monday.&nbsp;&nbsp;</p></span><a class="more" href="/story/36459811/phs-student-hit-by-car-in-crosswalk-results-in-call-for-slower-speed-zone-flashing-lights"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2017-09-25 23:54:59"><h4 class="wnContent headline"><a href="/story/36449645/financial-news-and-opinion-site-ranks-joplin-least-healthy-city-in-missouri"><span class="text">Financial News and Opinion Site Ranks Joplin Least Healthy City In Missouri</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36449645/financial-news-and-opinion-site-ranks-joplin-least-healthy-city-in-missouri"><span class="text">Financial News and Opinion Site Ranks Joplin Least Healthy City In Missouri</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, September 25 2017 7:55 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-25 23:55:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36449645/financial-news-and-opinion-site-ranks-joplin-least-healthy-city-in-missouri"><img border="0" width="90" data-path="http://KOAM.images.worldnow.com/images/15003080_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36449645/financial-news-and-opinion-site-ranks-joplin-least-healthy-city-in-missouri"><img border="0" width="50" data-path="http://KOAM.images.worldnow.com/images/15003080_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">A financial news and opinion website ranks Joplin as the least healthy metropolitan city in the state. The study is based on factors like adult obesity, premature death, and the smoking rate.&nbsp;  The 24/7 Wall Street website says the city of Joplin Missouri has a 5 percent higher smoking rate than the national average, along with having the largest obese population in the 8 metropolitan cities of the state.  Although it can take a push, the moms I&nbsp;met at Cunningham Park are tr...</span><a class="more" href="/story/36449645/financial-news-and-opinion-site-ranks-joplin-least-healthy-city-in-missouri"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A financial news and opinion website ranks Joplin as the least healthy metropolitan city in the state. The study is based on factors like adult obesity, premature death, and the smoking rate.&nbsp;  The 24/7 Wall Street website says the city of Joplin Missouri has a 5 percent higher smoking rate than the national average, along with having the largest obese population in the 8 metropolitan cities of the state.  Although it can take a push, the moms I&nbsp;met at Cunningham Park are tr...</span><a class="more" href="/story/36449645/financial-news-and-opinion-site-ranks-joplin-least-healthy-city-in-missouri"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-20 even-20 collapsed last"><meta content="News"><meta content="2017-09-23 23:01:55"><h4 class="wnContent headline"><a href="/story/36437410/joplin-walmart-participates-in-nationwide-wellness-day"><span class="text">Joplin Walmart Participates in Nationwide Wellness Day</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36437410/joplin-walmart-participates-in-nationwide-wellness-day"><span class="text">Joplin Walmart Participates in Nationwide Wellness Day</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, September 23 2017 7:01 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-23 23:01:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36437410/joplin-walmart-participates-in-nationwide-wellness-day"><img border="0" width="90" data-path="http://KOAM.images.worldnow.com/images/14990602_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36437410/joplin-walmart-participates-in-nationwide-wellness-day"><img border="0" width="50" data-path="http://KOAM.images.worldnow.com/images/14990602_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Rangeline Walmart in Joplin joined 4,700 other Walmart stores across the country for Wellness Day.  As people head into Walmart to get their grocery shopping&nbsp;done, they have an opportunity to&nbsp;check a &nbsp;different kind of errand off their list.  &quot;We are doing some basic screenings, we're doing blood pressure screenings, blood glucose screenings, calculating body mass index&quot; says Dr. Feagan.&nbsp;  The State of Obesity reports that Missouri's diabetes rate is the ...</span><a class="more" href="/story/36437410/joplin-walmart-participates-in-nationwide-wellness-day"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Rangeline Walmart in Joplin joined 4,700 other Walmart stores across the country for Wellness Day.  As people head into Walmart to get their grocery shopping&nbsp;done, they have an opportunity to&nbsp;check a &nbsp;different kind of errand off their list.  &quot;We are doing some basic screenings, we're doing blood pressure screenings, blood glucose screenings, calculating body mass index&quot; says Dr. Feagan.&nbsp;  The State of Obesity reports that Missouri's diabetes rate is the ...</span><a class="more" href="/story/36437410/joplin-walmart-participates-in-nationwide-wellness-day"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KOAM.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFooterFirst">
    <h3>News</h3>
    <ul>
      <li><a href="/category/230406/local-news">News</a></li>
      <li><a href="/category/115566/sports-on-koam">Sports</a></li>
      <li><a href="/story/12286632/news-links-mentioned-on-air">Links &amp; Numbers</a></li>
      <li><a href="/story/17376704/mondays-child">Monday's Child</a></li>
      <li><a href="http://moneytalksnews.com">Money Talks</a></li>
      <li><a href="/category/182475/pet-vet">Pet Vet</a></li>
      <li><a href="http://galleries.koamtv.com">Photo Galleries</a></li>
      <li><a href="http://facebook.com/koamfox14">Facebook</a></li>
      <li><a href="http://twitter.com/koamnews">Twitter</a></li>
      <li><a href="/story/7416468/rss-feed-information">RSS</a></li>
    </ul>
  </div>
  <div class="csFooterCol">
    <h3>Morning News</h3>
    <ul>
      <li><a href="/story/7461514/birthdays-anniversaries">Submit Birthday</a></li>
      <li><a href="/category/114503/recipes">Recipes</a></li>
      <li><a href="/category/269328/upcoming-events">Event Calendar</a></li>
      <li><a href="/category/150174/koam-morning-news">Morning Interviews</a></li>
      <li><a href="/category/128706/koam-contests">Contests</a></li>
      <li><a href="/category/272910/morning-news-guest-appearance-request-form">How to be a guest</a></li>
    </ul>
  </div>
  <div class="csFooterCol">
    <h3>Weather</h3>
    <ul>
      <li><a href="http://weather.koamtv.com/">Weather Blog</a></li>
      <li><a href="http://weather.koamtv.com/radar-graphics/">Interactive Radar</a></li>
      <li><a href="http://weather.koamtv.com/current-conditions/">Current Temps</a></li>
      <li><a href="/category/122845/closenow-closings-and-cancellations">Closings</a></li>
      <li><a href="https://play.google.com/store/apps/details?id=com.koam.android.weather&feature=search_result">Android app</a></li>
      <li><a href="http://itunes.apple.com/us/app/koam-weather/id467420396?mt=8">iPad app</a></li>
      <li><a href="http://itunes.apple.com/us/app/koam-wx/id377037081?mt=8">iPhone app</a></li>
      <li><a href="http://www.weathercall.net/koam">WeatherCall</a></li>
    </ul>
  </div>
  <div class="csFooterCol">
    <h3>KOAM</h3>
    <ul>
      <li><a href="/category/150030/koam-tv-program-schedule">On Air Schedule</a></li>
      <li><a href="/story/12617560/about-us">Contact Us</a></li>
      <li><a href="/story/14155991/job-openings-and-eeo-notification">Job Openings</a></li>
      <li><a href="/story/10525798/dvd-request-form">DVD Request Form</a></li>
      <li><a href="/story/12617560/about-us#advertising">Advertise With Us</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/koam-tv" target="_blank">FCC Public File</a></li>
      <li><a href="/story/12166674/closed-captioning-contact-information">Closed Captioning</a></li>
    </ul>
  </div>
  <div class="csFooterCol csFooterLast">
    <img class="csFooterLogo" src="http://ftpcontent.worldnow.com/koam/custom/2012/footer_koam.png" alt="KOAM">
    <p>
      <strong>KOAM - Licensed to Pittsburg, Kansas</strong><br>
      Send tips, ideas and press releases to: <a href="mailto:tips@koamtv.com">tips@koamtv.com</a><br>
      Send newsroom questions or comments to: <a href="mailto:comments@koamtv.com">comments@koamtv.com</a><br>
      Phone: (417) 624-0233 or (620) 231-0400<br>
      Web comments or questions: <a href="mailto:webmaster@koamtv.com">webmaster@koamtv.com</a><br>
      Newsroom Fax: (417) 624-3158<br>
    </p>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com"><img border="0" alt="Powered by WorldNow" 

src="http://ftpcontent.worldnow.com/koam/custom/2012/footer_wn.png"></a>
    All content &copy; Copyright 2000 - 2017 KOAM. All Rights Reserved. For more information on this site, please read our <a 

href="/story/18990/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-5147496-1");pageTracker._initData();pageTracker._trackPageview();</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>