<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9mfwka3" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mfwka3";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Joplin Chaplain Named to Missouri State Board of Education - KOAM TV 7</title>
<meta name="Description" content="    A police and fire chaplain from Joplin  has been appointed to the Missouri Board of Education by Governor Eric Greitens. John T. &quot;Tim&quot; Sumners, a church pastor has also worked with Webb City an..."><meta name="KEYWORDS" content="news, weather, sports, carthage, joplin, miami, neosho, pittsburg, doug heady, dowe quick, heady, quick"><meta name="news_keywords" content="news, weather, sports, carthage, joplin, miami, neosho, pittsburg, doug heady, dowe quick, heady, quick"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/10/28"><meta name="owner" content="KOAM"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.18.1"><meta name="wn-base" content="IIS27"><meta name="wnreadableurl" content="joplin-chaplain-named-to-missouri-state-board-of-education"><meta property="og:title" content="Joplin Chaplain Named to Missouri State Board of Education"><meta property="og:type" content="article"><meta property="og:url" content="http://www.koamtv.com/story/36709569/joplin-chaplain-named-to-missouri-state-board-of-education"><meta property="og:image" content="http://KOAM.images.worldnow.com/images/4683040_G.jpg"><meta property="og:description" content="    A police and fire chaplain from Joplin  has been appointed to the Missouri Board of Education by Governor Eric Greitens. John T. &quot;Tim&quot; Sumners, a church pastor has also worked with Webb City an..."><link rel="canonical" href="http://www.koamtv.com/story/36709569/joplin-chaplain-named-to-missouri-state-board-of-education"><meta name="author" content="Lisa Olliges"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Joplin Chaplain Named to Missouri State Board of Education"><meta name="twitter:description" content="    A police and fire chaplain from Joplin  has been appointed to the Missouri Board of Education by Governor Eric Greitens. John T. &quot;Tim&quot; Sumners, a church pastor has also worked with Webb City an..."><meta name="twitter:image" content="http://KOAM.images.worldnow.com/images/4683040_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="1262786880409955">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.18.1_7.3.19-7">
<link type="text/css" rel="stylesheet" media="all" href="http://KOAM.images.worldnow.com/interface/css/container-e.css?ver=2017-10-25%2015%3A48%3A32_7.3.19-7">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.19-7_7.3.18.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.18.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.18.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.18.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu657 UL
                    , #menu657 .wnHorizontal { background-color: #000000; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu657 A,
                    #menu657 LI.wnOn .wnSublevel A,
                    #menu657 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu657 UL LI.wnOn { background-color: #000000; color: #ffffff; }
                    #menu657 LI.wnOn A,
                        #menu657 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu657 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu657 .wnSublevel { background-color: #000000;  }
                #menu657 .wnSublevel { border : 1px #000000 solid; }
                        #menu657 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu657 .wnSublevel LI.wnOn { background-color: #000000;  }
                    #menu657 .wnLeft { background: url('http://KOAM.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu657 LI.wnOn .wnLeft { background-image: url('http://KOAM.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu657 .wnRight { background: url('http://KOAM.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 3px; }
                    #menu657 LI.wnOn .wnRight { background-image: url('http://KOAM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu657 .wnRight .wnMiddle { background: url('http://KOAM.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu657 LI.wnOn .wnMiddle { background-image: url('http://KOAM.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu657 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KOAM.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu657 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KOAM',
            affiliateId : '667',
            baseUrl : 'www.koamtv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.19-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '71',mdPartnerDomain : 'http://dub.koamtv.com'},
            registrationId : '557011',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KOAM.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.18.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KOAM';
wng_pageInfo.ownerAffiliateId=parseInt('667',10);
wng_pageInfo.containerId=parseInt('36709569',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36709569/joplin-chaplain-named-to-missouri-state-board-of-education';
wng_pageInfo.content_authors='Lisa Olliges';
wng_pageInfo.headline='Joplin Chaplain Named to Missouri State Board of Education';
wng_pageInfo.pageTitle='Joplin Chaplain Named to Missouri State Board of Education - KOAM TV 7';
wng_pageInfo.pageTitleTag='KOAM TV 7';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKOAM';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOAM'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["23"]={id:"23",wnsz:"23",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOAM'},width:120,height:240,wncc:"News",parent:"WNAd23",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOAM'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KOAM'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KOAM'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KOAM'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOAM'},width:300,height:150,wncc:"News",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KOAM'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KOAM'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'inline',aff:'KOAM'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KOAM'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[980,30],[970,250],[970,90],[850,30]],application:"banner"};
</script>
<script type="text/javascript" src="http://KOAM.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-10-25%2015%3A48%3A32_7.3.19-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KOAM.config.js?ver=7.3.18.1_7.3.19-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.18.1_7.3.19-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-aa7ESmF1Z7oao";quantserve();</script><noscript><a href="http://www.quantcast.com/p-aa7ESmF1Z7oao" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-aa7ESmF1Z7oao.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript><script type="text/javascript" src="http://ftpcontent.worldnow.com/koam/custom/2012/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/koam/custom/2012/custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKOAM" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-161' ,"dma":'152' ,"group":'Morgan Murphy'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Joplin Chaplain Named to Missouri State Board of Education - KOAM TV 7</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KOAM.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KOAM.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu657" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu657"><li class="wnFirstNode" id="menu657_1-C108915"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_1-C108915"><li class="wnFirstNode" id="menu657_1_1-S12286632"><span><a href="/story/12286632/news-links-mentioned-on-air">News Links</a></span></li><li class="" id="menu657_1_2-C269328"><span><a href="/category/269328/upcoming-events">Upcoming Events</a></span></li><li class="" id="menu657_1_3-S14351238"><span><a href="/story/14351238/apps">Skywatch WX App</a></span></li><li class="" id="menu657_1_4-C124256"><span><a href="/category/124256/road-conditions">Roads</a></span></li></ul></li><li class="" id="menu657_2-C164379"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/164379/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_2-C164379"><li class="wnFirstNode" id="menu657_2_1-C212057"><span><a href="/slideshow">Slideshow Landing Page</a></span></li><li class="" id="menu657_2_2-C150030"><span><a href="/category/150030/koam-tv-program-schedule">Program Schedule</a></span></li><li class="" id="menu657_2_3-C118250"><span><a href="/category/118250/watch-cbs-shows">Watch CBS Shows</a></span></li><li class="" id="menu657_2_4-C166169"><span><a href="/category/166169/cbsnews-livefeed">CBSNews livefeed</a></span></li></ul></li><li class="" id="menu657_3-C230406"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/230406/local-news">Local News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_3-C230406"><li class="wnFirstNode" id="menu657_3_1-S17376704"><span><a href="/story/17376704/mondays-child">Monday's Child</a></span></li><li class="" id="menu657_3_2-C182475"><span><a href="/category/182475/pet-vet-on-call">Pet Vet On Call</a></span></li><li class="" id="menu657_3_3-C300054"><span><a href="/category/300054/special-reports">SPECIAL REPORTS</a></span></li><li class="" id="menu657_3_4-C300049"><span><a href="/category/300049/web-extras">WEB EXTRAS</a></span></li><li class="" id="menu657_3_5-C283285"><span><a href="/category/283285/spotlight-on-branson-2016">Spotlight on Branson - 2016</a></span></li></ul></li><li class="" id="menu657_4-L557237"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://weather.koamtv.com">Sky Watch Weather</a></span></span></span></span></li><li class="" id="menu657_5-C115566"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/115566/sports-moso-mssu-lions-pitt-psu-gorillas">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_5-C115566"><li class="wnFirstNode" id="menu657_5_1-S36294363"><span><a href="/story/36294363/full-court-press-questionnaire-2017-18">Full Court Press Questionnaire 2017-18</a></span></li><li class="" id="menu657_5_2-S32720640"><span><a href="/story/32720640/4-state-football-schedules-and-standings">4 State Football Schedules and Standings</a></span></li></ul></li><li class="" id="menu657_6-C150174"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/150174/koam-morning-news">Morning News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_6-C150174"><li class="wnFirstNode" id="menu657_6_1-C272910"><span><a href="/category/272910/morning-news-guest-appearance-request-form">Morning News Guest Appearance Request Form</a></span></li><li class="" id="menu657_6_2-S7461514"><span><a href="/story/7461514/birthdays-anniversaries">Submit Birthdays &amp; Anniversaries</a></span></li><li class="" id="menu657_6_3-C305605"><span><a href="/category/305605/crocktober-2017">Crocktober 2017</a></span></li></ul></li><li class="" id="menu657_7-L764909"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://koam.wmpsites.com/koam-health-connections/">Health Connections</a></span></span></span></span></li><li class="" id="menu657_8-S14351238"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/14351238/apps">Skywatch WX App</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_8-S14351238"><li class="wnFirstNode" id="menu657_8_1-L741914"><span><a href="http://twitter.com/koamnews">@koamnews</a></span></li><li class="" id="menu657_8_2-L468825"><span><a href="http://www.facebook.com/pages/KOAM-TV-FOX14-TV-TELEVISION-CITY/102336081275?ref=ts">Facebook</a></span></li><li class="" id="menu657_8_3-L468826"><span><a href="http://twitter.com/NewsAt9">@FOX14KFJX</a></span></li></ul></li><li class="" id="menu657_9-S12617560"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/12617560/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_9-S12617560"><li class="wnFirstNode" id="menu657_9_1-S14155991"><span><a href="/story/14155991/job-openings-and-eeo-notification">Job Openings</a></span></li><li class="" id="menu657_9_2-S22858612"><span><a href="/story/22858612/on-air-personalities">On Air Personalities</a></span></li><li class="" id="menu657_9_3-S10525798"><span><a href="/story/10525798/dvd-request-form">Request DVD</a></span></li><li class="" id="menu657_9_4-C202509"><span><a href="/category/202509/email-updates">Email Updates</a></span></li></ul></li><li class="" id="menu657_10-C259466"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259466/contests">Contests</a></span></span></span></span></li><li class="" id="menu657_11-C120376"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/120376/lifestyle">Lifestyle</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_11-C120376"><li class="wnFirstNode" id="menu657_11_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu657_11_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu657_11_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu657_11_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu657_11_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu657_11_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu657_11_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu657_11_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu657_11_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu657_11_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu657_11_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu657_11_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu657_11_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu657_12-C122845"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/122845/closenow-closings-and-cancellations">Closings</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu657_12-C122845"><li class="wnFirstNode" id="menu657_12_1-L676167"><span><a href="https://closings.koamtv.com/">Submit a Cancellation</a></span></li><li class="" id="menu657_12_2-L676169"><span><a href="/category/122845/closenow-closings-and-cancellations">Closings List</a></span></li><li class="" id="menu657_12_3-C124256"><span><a href="/category/124256/road-conditions">Roads</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu657"></div></div></div></div><div id="spacermenu657" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu657', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KOAM.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KOAM.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KOAM.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KOAM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Joplin Chaplain Named to Missouri State Board of Education</h3>
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Saturday, October 28, 2017 10:51 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Saturday, October 28, 2017 10:51 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Lisa Olliges, Reporter and Weekend Anchor</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://www.koamtv.com/LisaOlliges">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:lolliges@koamtv.com?body=http://www.koamtv.com/story/36709569/joplin-chaplain-named-to-missouri-state-board-of-education">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://www.koamtv.com/LisaOlliges">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:lolliges@koamtv.com?body=http://www.koamtv.com/story/36709569/joplin-chaplain-named-to-missouri-state-board-of-education">lolliges@koamtv.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KOAM.images.worldnow.com/images/4683040_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">Joplin, MO -
            </span><p><br />&nbsp; &nbsp;&nbsp;</p><p>A police and fire chaplain from Joplin &nbsp;has been appointed to the Missouri Board of Education by Governor Eric Greitens. John T. &quot;Tim&quot; Sumners, a church pastor has also worked with Webb City and Redings Mill Fire districts.&nbsp;</p><p>&nbsp;&nbsp; &nbsp;<br />&nbsp;&nbsp; &nbsp;Missouri Governor Eric Greitens has appointed John T. &ldquo;Tim&rdquo; Sumners of Joplin to the eight-member State Board of Education, after three&nbsp;&nbsp;other appointment attempts failed. One previous nominee withdrew and a second nominee declined the appointment while a third withdrew after learning he wasn't qualified.</p><p>Dr. Sumners has worked as a church pastor and chaplain and is currently the chaplain for the Joplin Police and Fire Departments, as well as the Webb City Fire Department and the Reddings Mill Fire District. He also served as an adjunct professor at Southwest Baptist University&rsquo;s campus in Joplin.</p><p>Dr. Sumners holds a bachelor&rsquo;s degree from Oklahoma Baptist University in Shawnee, Oklahoma; a master&rsquo;s degree from Southwestern Baptist Theological Seminary in Fort Worth, Texas; and a doctorate from Luther Rice Seminary in Atlanta, Georgia. He has completed additional study at the University of Memphis in Tennessee and Dallas Theological Seminary in Texas.</p><p>&ldquo;Our mission is to guarantee the superior preparation and performance of every child in school and in life,&rdquo; said Commissioner of Education Margie Vandeven. &ldquo;We look forward to serving with Dr. Sumners to fulfill this mission.&rdquo;</p><p>Sumners is scheduled to take the oath of office on Tuesday. His appointment must be confirmed by the Senate.</p><p></p><p></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local News</span><a class="wnContent more enabled" href="/category/230406/local-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-10-29 02:51:58"><h4 class="wnContent headline"><a href="/story/36709569/joplin-chaplain-named-to-missouri-state-board-of-education"><span class="text">Joplin Chaplain Named to Missouri State Board of Education</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36709569/joplin-chaplain-named-to-missouri-state-board-of-education"><span class="text">Joplin Chaplain Named to Missouri State Board of Education</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, October 28 2017 10:51 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-29 02:51:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36709569/joplin-chaplain-named-to-missouri-state-board-of-education"><img border="0" width="90" data-path="http://KOAM.images.worldnow.com/images/4683040_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36709569/joplin-chaplain-named-to-missouri-state-board-of-education"><img border="0" width="50" data-path="http://KOAM.images.worldnow.com/images/4683040_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&nbsp;&nbsp;</p>  <p>A police and fire chaplain from Joplin &nbsp;has been appointed to the Missouri Board of Education by Governor Eric Greitens. John T. &quot;Tim&quot; Sumners, a church pastor has also worked with Webb City and Redings Mill Fire districts.&nbsp;</p></span><a class="more" href="/story/36709569/joplin-chaplain-named-to-missouri-state-board-of-education"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&nbsp;&nbsp;</p><p>A police and fire chaplain from Joplin &nbsp;has been appointed to the Missouri Board of Education by Governor Eric Greitens. John T. &quot;Tim&quot; Sumners, a church pastor has also worked with Webb City and Redings Mill Fire districts.&nbsp;</p></span><a class="more" href="/story/36709569/joplin-chaplain-named-to-missouri-state-board-of-education"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2017-10-29 02:32:26"><h4 class="wnContent headline"><a href="/story/36709478/former-worker-pleads-guilty-to-stealing-from-rehab-patients"><span class="text">Former Worker Pleads Guilty to Stealing from Rehab Patients.</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36709478/former-worker-pleads-guilty-to-stealing-from-rehab-patients"><span class="text">Former Worker Pleads Guilty to Stealing from Rehab Patients.</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, October 28 2017 10:32 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-29 02:32:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36709478/former-worker-pleads-guilty-to-stealing-from-rehab-patients"><img border="0" width="90" data-path="http://KOAM.images.worldnow.com/images/14771989_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36709478/former-worker-pleads-guilty-to-stealing-from-rehab-patients"><img border="0" width="50" data-path="http://KOAM.images.worldnow.com/images/14771989_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Carthage woman will be sentenced in December for stealing from patients at the Carthage Health and Rehabilitation Center.&nbsp; 41 year old Kristi Metcalf, a former financial assistant with Carthage Health and Rehab changed her plea to guilty for receiving stolen property, a class B felony&nbsp;and one count of abuse of a health care recipient, a class C felony.&nbsp;</p></span><a class="more" href="/story/36709478/former-worker-pleads-guilty-to-stealing-from-rehab-patients"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Carthage woman will be sentenced in December for stealing from patients at the Carthage Health and Rehabilitation Center.&nbsp; 41 year old Kristi Metcalf, a former financial assistant with Carthage Health and Rehab changed her plea to guilty for receiving stolen property, a class B felony&nbsp;and one count of abuse of a health care recipient, a class C felony.&nbsp;</p></span><a class="more" href="/story/36709478/former-worker-pleads-guilty-to-stealing-from-rehab-patients"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-10-29 02:15:31"><h4 class="wnContent headline"><a href="/story/36709433/canned-food-for-kansans-in-need"><span class="text">Canned Food for Kansans in Need</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36709433/canned-food-for-kansans-in-need"><span class="text">Canned Food for Kansans in Need</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, October 28 2017 10:15 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-29 02:15:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36709433/canned-food-for-kansans-in-need"><img border="0" width="90" data-path="http://KOAM.images.worldnow.com/images/15274986_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36709433/canned-food-for-kansans-in-need"><img border="0" width="50" data-path="http://KOAM.images.worldnow.com/images/15274986_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A chilly Saturday morning didn't stop volunteers in Pittsburg from supporting a good cause.&nbsp;</p></span><a class="more" href="/story/36709433/canned-food-for-kansans-in-need"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A chilly Saturday morning didn't stop volunteers in Pittsburg from supporting a good cause.&nbsp;</p></span><a class="more" href="/story/36709433/canned-food-for-kansans-in-need"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2017-10-29 02:08:59"><h4 class="wnContent headline"><a href="/story/36709421/fedex-truck-crash"><span class="text">FedEx Truck Crash</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36709421/fedex-truck-crash"><span class="text">FedEx Truck Crash</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, October 28 2017 10:08 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-29 02:08:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36709421/fedex-truck-crash"><img border="0" width="90" data-path="http://KOAM.images.worldnow.com/images/15274970_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36709421/fedex-truck-crash"><img border="0" width="50" data-path="http://KOAM.images.worldnow.com/images/15274970_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A driver escapes injury after a fiery crash in Southeast Kansas. It happened around 1 AM Saturday morning, when a FedEx&nbsp;double trailer truck plowed into a hill.&nbsp;&nbsp;</p></span><a class="more" href="/story/36709421/fedex-truck-crash"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A driver escapes injury after a fiery crash in Southeast Kansas. It happened around 1 AM Saturday morning, when a FedEx&nbsp;double trailer truck plowed into a hill.&nbsp;&nbsp;</p></span><a class="more" href="/story/36709421/fedex-truck-crash"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2017-10-29 00:01:50"><h4 class="wnContent headline"><a href="/story/36709095/local-law-enforcement-assists-with-national-prescription-drug-take-back-day"><span class="text">Local Law Enforcement Assists With National Prescription Drug Take Back Day</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36709095/local-law-enforcement-assists-with-national-prescription-drug-take-back-day"><span class="text">Local Law Enforcement Assists With National Prescription Drug Take Back Day</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, October 28 2017 8:01 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-29 00:01:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36709095/local-law-enforcement-assists-with-national-prescription-drug-take-back-day"><img border="0" width="90" data-path="http://KOAM.images.worldnow.com/images/15274442_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36709095/local-law-enforcement-assists-with-national-prescription-drug-take-back-day"><img border="0" width="50" data-path="http://KOAM.images.worldnow.com/images/15274442_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Today is National Prescription Drug Take Back Day. With the president declaring opioid abuse as a nationwide public health emergency, it's more important than ever.  The deputies in front of Apple Market aren't making arrests. They're taking care of expired or unused medications.  &quot;They're dangerous. Overdose and you know all the stuff about the opioids and we don't know what's in there. There's all kinds of drugs&quot; says Reserve Deputy Dennis Oplotnik from the Cherokee County...</span><a class="more" href="/story/36709095/local-law-enforcement-assists-with-national-prescription-drug-take-back-day"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Today is National Prescription Drug Take Back Day. With the president declaring opioid abuse as a nationwide public health emergency, it's more important than ever.  The deputies in front of Apple Market aren't making arrests. They're taking care of expired or unused medications.  &quot;They're dangerous. Overdose and you know all the stuff about the opioids and we don't know what's in there. There's all kinds of drugs&quot; says Reserve Deputy Dennis Oplotnik from the Cherokee County...</span><a class="more" href="/story/36709095/local-law-enforcement-assists-with-national-prescription-drug-take-back-day"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-20 even-20 collapsed last"><meta content="News"><meta content="2017-10-28 20:50:45"><h4 class="wnContent headline"><a href="/story/36708348/medical-professional-needed-in-n-st-louis-as-violence-results-in-doctors-leaving"><span class="text">Medical Professional Needed In N. St. Louis as Violence Results in Doctors Leaving</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36708348/medical-professional-needed-in-n-st-louis-as-violence-results-in-doctors-leaving"><span class="text">Medical Professional Needed In N. St. Louis as Violence Results in Doctors Leaving</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, October 28 2017 4:50 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-28 20:50:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36708348/medical-professional-needed-in-n-st-louis-as-violence-results-in-doctors-leaving"><img border="0" width="90" data-path="http://KOAM.images.worldnow.com/images/8591348_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36708348/medical-professional-needed-in-n-st-louis-as-violence-results-in-doctors-leaving"><img border="0" width="50" data-path="http://KOAM.images.worldnow.com/images/8591348_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Months of protests , shootings and drug activity &nbsp;in st. Louis have led it to be labeled the nations more dangerous city.&nbsp;That's having&nbsp;a negative effect on a north St. Louis health system.&nbsp;&nbsp;</p></span><a class="more" href="/story/36708348/medical-professional-needed-in-n-st-louis-as-violence-results-in-doctors-leaving"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Months of protests , shootings and drug activity &nbsp;in st. Louis have led it to be labeled the nations more dangerous city.&nbsp;That's having&nbsp;a negative effect on a north St. Louis health system.&nbsp;&nbsp;</p></span><a class="more" href="/story/36708348/medical-professional-needed-in-n-st-louis-as-violence-results-in-doctors-leaving"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Lisa Olliges</span><span class="text abridgedHeadline">Lisa Olliges</span><a class="wnContent more enabled" href="/category/160383/lisa-olliges"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-10-29 02:51:58"><h4 class="wnContent headline"><a href="/story/36709569/joplin-chaplain-named-to-missouri-state-board-of-education"><span class="text">Joplin Chaplain Named to Missouri State Board of Education</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36709569/joplin-chaplain-named-to-missouri-state-board-of-education"><span class="text">Joplin Chaplain Named to Missouri State Board of Education</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, October 28 2017 10:51 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-29 02:51:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36709569/joplin-chaplain-named-to-missouri-state-board-of-education"><img border="0" width="90" data-path="http://KOAM.images.worldnow.com/images/4683040_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36709569/joplin-chaplain-named-to-missouri-state-board-of-education"><img border="0" width="50" data-path="http://KOAM.images.worldnow.com/images/4683040_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&nbsp;&nbsp;</p>  <p>A police and fire chaplain from Joplin &nbsp;has been appointed to the Missouri Board of Education by Governor Eric Greitens. John T. &quot;Tim&quot; Sumners, a church pastor has also worked with Webb City and Redings Mill Fire districts.&nbsp;</p></span><a class="more" href="/story/36709569/joplin-chaplain-named-to-missouri-state-board-of-education"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&nbsp;&nbsp;</p><p>A police and fire chaplain from Joplin &nbsp;has been appointed to the Missouri Board of Education by Governor Eric Greitens. John T. &quot;Tim&quot; Sumners, a church pastor has also worked with Webb City and Redings Mill Fire districts.&nbsp;</p></span><a class="more" href="/story/36709569/joplin-chaplain-named-to-missouri-state-board-of-education"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-10-29 02:32:26"><h4 class="wnContent headline"><a href="/story/36709478/former-worker-pleads-guilty-to-stealing-from-rehab-patients"><span class="text">Former Worker Pleads Guilty to Stealing from Rehab Patients.</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36709478/former-worker-pleads-guilty-to-stealing-from-rehab-patients"><span class="text">Former Worker Pleads Guilty to Stealing from Rehab Patients.</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, October 28 2017 10:32 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-29 02:32:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36709478/former-worker-pleads-guilty-to-stealing-from-rehab-patients"><img border="0" width="90" data-path="http://KOAM.images.worldnow.com/images/14771989_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36709478/former-worker-pleads-guilty-to-stealing-from-rehab-patients"><img border="0" width="50" data-path="http://KOAM.images.worldnow.com/images/14771989_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Carthage woman will be sentenced in December for stealing from patients at the Carthage Health and Rehabilitation Center.&nbsp; 41 year old Kristi Metcalf, a former financial assistant with Carthage Health and Rehab changed her plea to guilty for receiving stolen property, a class B felony&nbsp;and one count of abuse of a health care recipient, a class C felony.&nbsp;</p></span><a class="more" href="/story/36709478/former-worker-pleads-guilty-to-stealing-from-rehab-patients"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Carthage woman will be sentenced in December for stealing from patients at the Carthage Health and Rehabilitation Center.&nbsp; 41 year old Kristi Metcalf, a former financial assistant with Carthage Health and Rehab changed her plea to guilty for receiving stolen property, a class B felony&nbsp;and one count of abuse of a health care recipient, a class C felony.&nbsp;</p></span><a class="more" href="/story/36709478/former-worker-pleads-guilty-to-stealing-from-rehab-patients"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-10-28 20:50:45"><h4 class="wnContent headline"><a href="/story/36708348/medical-professional-needed-in-n-st-louis-as-violence-results-in-doctors-leaving"><span class="text">Medical Professional Needed In N. St. Louis as Violence Results in Doctors Leaving</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36708348/medical-professional-needed-in-n-st-louis-as-violence-results-in-doctors-leaving"><span class="text">Medical Professional Needed In N. St. Louis as Violence Results in Doctors Leaving</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, October 28 2017 4:50 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-28 20:50:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36708348/medical-professional-needed-in-n-st-louis-as-violence-results-in-doctors-leaving"><img border="0" width="90" data-path="http://KOAM.images.worldnow.com/images/8591348_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36708348/medical-professional-needed-in-n-st-louis-as-violence-results-in-doctors-leaving"><img border="0" width="50" data-path="http://KOAM.images.worldnow.com/images/8591348_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Months of protests , shootings and drug activity &nbsp;in st. Louis have led it to be labeled the nations more dangerous city.&nbsp;That's having&nbsp;a negative effect on a north St. Louis health system.&nbsp;&nbsp;</p></span><a class="more" href="/story/36708348/medical-professional-needed-in-n-st-louis-as-violence-results-in-doctors-leaving"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Months of protests , shootings and drug activity &nbsp;in st. Louis have led it to be labeled the nations more dangerous city.&nbsp;That's having&nbsp;a negative effect on a north St. Louis health system.&nbsp;&nbsp;</p></span><a class="more" href="/story/36708348/medical-professional-needed-in-n-st-louis-as-violence-results-in-doctors-leaving"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-10-26 19:06:22"><h4 class="wnContent headline"><a href="/story/36693733/suicide-hotline-counselors-on-how-they-effort-to-save-lives"><span class="text">Suicide Hotline Counselors on How They Effort to Save Lives</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36693733/suicide-hotline-counselors-on-how-they-effort-to-save-lives"><span class="text">Suicide Hotline Counselors on How They Effort to Save Lives</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 26 2017 6:39 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-26 22:39:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36693733/suicide-hotline-counselors-on-how-they-effort-to-save-lives"><img border="0" width="90" data-path="http://KOAM.images.worldnow.com/images/15256188_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36693733/suicide-hotline-counselors-on-how-they-effort-to-save-lives"><img border="0" width="50" data-path="http://KOAM.images.worldnow.com/images/15256188_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&nbsp;Teen suicide has drawn a lot of attention, but currently it&rsquo;s career and middle aged individuals who take their own lives at the highest rate. Those who are forty-five to sixty-four years old. &nbsp;And a thousand Missourians are lost &nbsp;every year to suicide. That&rsquo;s too many according the Ozark Center which operates the crisis line. But connecting with a counselor can help.&nbsp;</p></span><a class="more" href="/story/36693733/suicide-hotline-counselors-on-how-they-effort-to-save-lives"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&nbsp;Teen suicide has drawn a lot of attention, but currently it&rsquo;s career and middle aged individuals who take their own lives at the highest rate. Those who are forty-five to sixty-four years old. &nbsp;And a thousand Missourians are lost &nbsp;every year to suicide. That&rsquo;s too many according the Ozark Center which operates the crisis line. But connecting with a counselor can help.&nbsp;</p></span><a class="more" href="/story/36693733/suicide-hotline-counselors-on-how-they-effort-to-save-lives"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-10-24 22:45:04"><h4 class="wnContent headline"><a href="/story/36674244/joplin-centerfire-to-open-as-indoor-shooting-range"><span class="text">Joplin Centerfire to Open as Indoor Shooting Range</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36674244/joplin-centerfire-to-open-as-indoor-shooting-range"><span class="text">Joplin Centerfire to Open as Indoor Shooting Range</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, October 24 2017 6:45 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-24 22:45:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36674244/joplin-centerfire-to-open-as-indoor-shooting-range"><img border="0" width="90" data-path="http://KOAM.images.worldnow.com/images/15237901_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36674244/joplin-centerfire-to-open-as-indoor-shooting-range"><img border="0" width="50" data-path="http://KOAM.images.worldnow.com/images/15237901_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An indoor gun range is under construction on West Belle Center and the owner promises safety.&nbsp; Joplin Centerfire will offer twelve shooting lanes.</p></span><a class="more" href="/story/36674244/joplin-centerfire-to-open-as-indoor-shooting-range"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An indoor gun range is under construction on West Belle Center and the owner promises safety.&nbsp; Joplin Centerfire will offer twelve shooting lanes.</p></span><a class="more" href="/story/36674244/joplin-centerfire-to-open-as-indoor-shooting-range"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-10-23 02:44:36"><h4 class="wnContent headline"><a href="/story/36655243/dogs-focus-of-display-at-artcentral"><span class="text">Dogs Focus of Display at ArtCentral</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36655243/dogs-focus-of-display-at-artcentral"><span class="text">Dogs Focus of Display at ArtCentral</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, October 22 2017 10:54 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-23 02:54:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36655243/dogs-focus-of-display-at-artcentral"><img border="0" width="90" data-path="http://KOAM.images.worldnow.com/images/15220236_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36655243/dogs-focus-of-display-at-artcentral"><img border="0" width="50" data-path="http://KOAM.images.worldnow.com/images/15220236_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&nbsp;A Webb City artist's creativity in&nbsp;&nbsp;oil paint and water colors is on display in Carthage.&nbsp; The works of Michael Steddum &nbsp;called Unleashed! Dog Show are being shown through&nbsp; November 12th.&nbsp;</p></span><a class="more" href="/story/36655243/dogs-focus-of-display-at-artcentral"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&nbsp;A Webb City artist's creativity in&nbsp;&nbsp;oil paint and water colors is on display in Carthage.&nbsp; The works of Michael Steddum &nbsp;called Unleashed! Dog Show are being shown through&nbsp; November 12th.&nbsp;</p></span><a class="more" href="/story/36655243/dogs-focus-of-display-at-artcentral"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-10-22 23:26:22"><h4 class="wnContent headline"><a href="/story/36654706/joplin-shots-fired"><span class="text">Shots Fired In Joplin Neighborhood Graze Two</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36654706/joplin-shots-fired"><span class="text">Shots Fired Near Joplin Park</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, October 22 2017 11:34 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-23 03:34:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36654706/joplin-shots-fired"><img border="0" width="90" data-path="http://KOAM.images.worldnow.com/images/15219281_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36654706/joplin-shots-fired"><img border="0" width="50" data-path="http://KOAM.images.worldnow.com/images/15219281_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Shots&nbsp; fired in a Joplin neighborhood. &nbsp;It happened around two&nbsp;o'clock this afternoon between 15th and 18th streets in Joplin.&nbsp;&nbsp;</p></span><a class="more" href="/story/36654706/joplin-shots-fired"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Shots&nbsp; fired in a Joplin neighborhood. &nbsp;It happened around two&nbsp;o'clock this afternoon between 15th and 18th streets in Joplin.&nbsp;&nbsp;</p></span><a class="more" href="/story/36654706/joplin-shots-fired"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-10-19 22:35:28"><h4 class="wnContent headline"><a href="/story/36639554/modot-challenge-buckle-up-phone-down-day-oct-20th"><span class="text">MoDOT Challenge: Buckle Up, Phone Down Day Oct. 20th</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36639554/modot-challenge-buckle-up-phone-down-day-oct-20th"><span class="text">MoDOT Challenge: Buckle Up, Phone Down Day Oct. 20th</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 19 2017 6:35 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-19 22:35:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36639554/modot-challenge-buckle-up-phone-down-day-oct-20th"><img border="0" width="90" data-path="http://KOAM.images.worldnow.com/images/15201480_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36639554/modot-challenge-buckle-up-phone-down-day-oct-20th"><img border="0" width="50" data-path="http://KOAM.images.worldnow.com/images/15201480_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The state of Missouri has a no-texting law for drivers twenty-one and under. But the Missouri Department of Transportation is challenging all drivers to honor the ban tomorrow. Friday, October 20th is Buckle Up, Phone Down Day.</p></span><a class="more" href="/story/36639554/modot-challenge-buckle-up-phone-down-day-oct-20th"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The state of Missouri has a no-texting law for drivers twenty-one and under. But the Missouri Department of Transportation is challenging all drivers to honor the ban tomorrow. Friday, October 20th is Buckle Up, Phone Down Day.</p></span><a class="more" href="/story/36639554/modot-challenge-buckle-up-phone-down-day-oct-20th"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-10-18 23:07:13"><h4 class="wnContent headline"><a href="/story/36630470/haggling-over-insurance-reimbursement-delays-goodman-elementary-rebuilding-effort"><span class="text">Haggling Over Insurance Reimbursement Delays Goodman Elementary Rebuilding Effort</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36630470/haggling-over-insurance-reimbursement-delays-goodman-elementary-rebuilding-effort"><span class="text">Haggling Over Insurance Reimbursement Delays Goodman Elementary Rebuilding Effort</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 18 2017 7:07 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-18 23:07:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36630470/haggling-over-insurance-reimbursement-delays-goodman-elementary-rebuilding-effort"><img border="0" width="90" data-path="http://KOAM.images.worldnow.com/images/15192436_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36630470/haggling-over-insurance-reimbursement-delays-goodman-elementary-rebuilding-effort"><img border="0" width="50" data-path="http://KOAM.images.worldnow.com/images/15192436_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Rebuilding Goodman elementary could cost more than insurance will cover. On Monday,&nbsp; the Neosho Board of Education saw preliminary plans for rebuilding with estimated cost at ten million dollars or more. Its insurance carrier offered nine point one million dollars.&nbsp;</p></span><a class="more" href="/story/36630470/haggling-over-insurance-reimbursement-delays-goodman-elementary-rebuilding-effort"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Rebuilding Goodman elementary could cost more than insurance will cover. On Monday,&nbsp; the Neosho Board of Education saw preliminary plans for rebuilding with estimated cost at ten million dollars or more. Its insurance carrier offered nine point one million dollars.&nbsp;</p></span><a class="more" href="/story/36630470/haggling-over-insurance-reimbursement-delays-goodman-elementary-rebuilding-effort"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-10-17 23:30:33"><h4 class="wnContent headline"><a href="/story/36620647/opioid-summit-shines-light-on-deadly-addictions-causes-possible-solutions"><span class="text">Opioid Summit Shines Light on Deadly Addictions, Causes, & Possible Solutions</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36620647/opioid-summit-shines-light-on-deadly-addictions-causes-possible-solutions"><span class="text">Opioid Summit Shines Light on Deadly Addictions, Causes, & Possible Solutions</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, October 17 2017 7:34 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-17 23:34:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36620647/opioid-summit-shines-light-on-deadly-addictions-causes-possible-solutions"><img border="0" width="90" data-path="http://KOAM.images.worldnow.com/images/15182594_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36620647/opioid-summit-shines-light-on-deadly-addictions-causes-possible-solutions"><img border="0" width="50" data-path="http://KOAM.images.worldnow.com/images/15182594_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>More than four hundred turn out for summit on opioid abuse.&nbsp;</p></span><a class="more" href="/story/36620647/opioid-summit-shines-light-on-deadly-addictions-causes-possible-solutions"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>More than four hundred turn out for summit on opioid abuse.&nbsp;</p></span><a class="more" href="/story/36620647/opioid-summit-shines-light-on-deadly-addictions-causes-possible-solutions"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KOAM.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFooterFirst">
    <h3>News</h3>
    <ul>
      <li><a href="/category/230406/local-news">News</a></li>
      <li><a href="/category/115566/sports-on-koam">Sports</a></li>
      <li><a href="/story/12286632/news-links-mentioned-on-air">Links &amp; Numbers</a></li>
      <li><a href="/story/17376704/mondays-child">Monday's Child</a></li>
      <li><a href="http://moneytalksnews.com">Money Talks</a></li>
      <li><a href="/category/182475/pet-vet">Pet Vet</a></li>
      <li><a href="http://galleries.koamtv.com">Photo Galleries</a></li>
      <li><a href="http://facebook.com/koamfox14">Facebook</a></li>
      <li><a href="http://twitter.com/koamnews">Twitter</a></li>
      <li><a href="/story/7416468/rss-feed-information">RSS</a></li>
    </ul>
  </div>
  <div class="csFooterCol">
    <h3>Morning News</h3>
    <ul>
      <li><a href="/story/7461514/birthdays-anniversaries">Submit Birthday</a></li>
      <li><a href="/category/114503/recipes">Recipes</a></li>
      <li><a href="/category/269328/upcoming-events">Event Calendar</a></li>
      <li><a href="/category/150174/koam-morning-news">Morning Interviews</a></li>
      <li><a href="/category/128706/koam-contests">Contests</a></li>
      <li><a href="/category/272910/morning-news-guest-appearance-request-form">How to be a guest</a></li>
    </ul>
  </div>
  <div class="csFooterCol">
    <h3>Weather</h3>
    <ul>
      <li><a href="http://weather.koamtv.com/">Weather Blog</a></li>
      <li><a href="http://weather.koamtv.com/radar-graphics/">Interactive Radar</a></li>
      <li><a href="http://weather.koamtv.com/current-conditions/">Current Temps</a></li>
      <li><a href="/category/122845/closenow-closings-and-cancellations">Closings</a></li>
      <li><a href="https://play.google.com/store/apps/details?id=com.koam.android.weather&feature=search_result">Android app</a></li>
      <li><a href="http://itunes.apple.com/us/app/koam-weather/id467420396?mt=8">iPad app</a></li>
      <li><a href="http://itunes.apple.com/us/app/koam-wx/id377037081?mt=8">iPhone app</a></li>
      <li><a href="http://www.weathercall.net/koam">WeatherCall</a></li>
    </ul>
  </div>
  <div class="csFooterCol">
    <h3>KOAM</h3>
    <ul>
      <li><a href="/category/150030/koam-tv-program-schedule">On Air Schedule</a></li>
      <li><a href="/story/12617560/about-us">Contact Us</a></li>
      <li><a href="/story/14155991/job-openings-and-eeo-notification">Job Openings</a></li>
      <li><a href="/story/10525798/dvd-request-form">DVD Request Form</a></li>
      <li><a href="/story/12617560/about-us#advertising">Advertise With Us</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/koam-tv" target="_blank">FCC Public File</a></li>
      <li><a href="/story/12166674/closed-captioning-contact-information">Closed Captioning</a></li>
    </ul>
  </div>
  <div class="csFooterCol csFooterLast">
    <img class="csFooterLogo" src="http://ftpcontent.worldnow.com/koam/custom/2012/footer_koam.png" alt="KOAM">
    <p>
      <strong>KOAM - Licensed to Pittsburg, Kansas</strong><br>
      Send tips, ideas and press releases to: <a href="mailto:tips@koamtv.com">tips@koamtv.com</a><br>
      Send newsroom questions or comments to: <a href="mailto:comments@koamtv.com">comments@koamtv.com</a><br>
      Phone: (417) 624-0233 or (620) 231-0400<br>
      Web comments or questions: <a href="mailto:webmaster@koamtv.com">webmaster@koamtv.com</a><br>
      Newsroom Fax: (417) 624-3158<br>
    </p>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com"><img border="0" alt="Powered by WorldNow" 

src="http://ftpcontent.worldnow.com/koam/custom/2012/footer_wn.png"></a>
    All content &copy; Copyright 2000 - 2017 KOAM. All Rights Reserved. For more information on this site, please read our <a 

href="/story/18990/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-5147496-1");pageTracker._initData();pageTracker._trackPageview();</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>